1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you are trying to register and not receiving an email confirmation, the most common reason is that you've mis-typed your email address and the confirmation email has bounced. Send a message to Admin using the Contact Us link at the bottom of the page and we'll sort it out. Alternatively, check your spam folder as sometimes messages are mistakenly put in there.

New posts not loading properly?

Discussion in 'General Chat and Gossip' started by Nice65, Jul 27, 2020.

  1. Nice65

    Nice65 Subscribed Member

    Messages:
    4,885
    Likes Received:
    4,193
    I thought this was a VPN issue, but it’s still happening with the VPN disabled. Is anyone else getting this page when loading new or recent posts? The main forum page loads fine, as does any thread clicked on from there, but new posts has been giving me this. I’m not sure what the www2.proxy.me means either. Tried coming in by typing www.realoutdoors instead of my saved bookmark, still happening.

    [​IMG]
     
    #1
  2. beachlover

    beachlover Moderator Staff Member

    Messages:
    10,715
    Likes Received:
    15,098
    Location:
    Isle of Wight
    All good here. :?


    But then I might just say that knowing you'll be taking a hammer to your PC by the end of the evening. :rofl::rofl::rofl:
     
    #2
    Andylaser and Nice65 like this.
  3. Nice65

    Nice65 Subscribed Member

    Messages:
    4,885
    Likes Received:
    4,193
    Logged out, cleared the cache etc and it seems ok now. I’ve dumped TorGuard too, fed up with reconfiguring DNS settings.
     
    #3
    beachlover likes this.
  4. noddy

    noddy Subscribed Member

    Messages:
    2,322
    Likes Received:
    1,618
    Location:
    Canada
    Have you got an antivirus software to run, Rich? It has become so that, rather than turning off apps, it is the first thing I do now as it often fixes the issue by killing something that is squatting in your machine somewhere
     
    #4
  5. Nice65

    Nice65 Subscribed Member

    Messages:
    4,885
    Likes Received:
    4,193
    It’s an iPad so I don’t know much about antivirus these days. It used to be a problem on my PC.
    I’m guessing, but what may have happened is my recently visited list in Safari had updated while I was using TorGuard and now I’ve switched TorGuard off it isn’t loading properly.
     
    #5
    Last edited: Jul 27, 2020
  6. Stew

    Stew Member

    Messages:
    605
    Likes Received:
    614
    That occasionally happens for me. I figure it’s just a section of code that hasn’t loaded correctly.
     
    #6

Share This Page